
Folders

Your Internet address are stored in folders,
which you can see in the Folders and
Contents Views. They work in the same
manner as the folders in a filing cabinet.



Addresses

Addresses are the heart of QuikLink
Explorer, and it's purpose. Addresses tell
your web browser how to reach the locations
on the Internet you are looking for. When
you find an Internet location that you wish
plan to visit frequently, add it to QuikLink
Explorer. Now whenever you wish to go
back to that site, just double-click on it's
icon in QLExplorer! You may also add your
own description for a particular site, and if
the site is enhanced for a particular browser,
you can assign the browser as the site's
exclusive client.



Moving an Address or Folder

1    In the Folder View or the Contents view,
        select the items you wish to move.

2    On the Toolbar, press Cut. On the Edit
        or Popup menu, click Cut.

3    Open the folder where you want to move
        the items to.

4    On the Toolbar, press Paste. On the Edit
        or Popup menu, click Paste.

Tips
        To select more than one item, hold the 
      CTRL key down and the click then items

you want. Or to select a group of item in
order, click on the first item, then hold
the SHIFT key down and press the Down
Arrow key until all the items you want are
highlighted.

See Also
Copying an Address or Folder
Opening a Folder
Drag and Drop



Copying an Address or Folder

1    In the Folder View or the Contents view,
        select the items you wish to copy.

2    On the Toolbar, press Copy. On the Edit
        or Popup menu, click Copy.

3    Open the folder where you want to copy
        the items to.

4    On the Toolbar, press Paste. On the Edit
        or Popup menu, click Paste.

Tips
        To select more than one item, hold the
        CTRL key down, and the click then items
        you want. Or to select a group of item in
        order, click on the first item, then hold the
        SHIFT key down and press the Down
        Arrow key until all the items you want are 
        highlighted.

See Also
        Moving an Address or Folder
        Opening a Folder



Opening a Folder

In the Contents View, double-click on the
folder you want to open. In the Folders View,
click on the name or icon of the folder you
want to open.



Drag and Drop

To use drag and drop instead of menus

1    In the Folders or Contents View, find the
        address or folder you want to work with.

2    Make sure the place you want to drag the
        address or folder to is visible.

3    Select the address(s) and/or folder(s) you
        wish to move

4    Drag the address or folder to the 
        destination. The item you selected will
        be moved to the new location.

Tips
        To select more than one item, hold the
        CTRL key down, and then click then

items you want.

See Also
        Moving an Address or Folder
        Copying an Address or Folder



Creating a New Folder

1    Open the folder in which you want to
        create the new folder.

2    Select New Folder from the File or Popup
        menu. The new folder appears in the
        Contents View with a temporary name.

3    Type a name for the folder, then press
        ENTER.

See Also
        Opening a Folder



Select Multiple Addresses and/or Folders

In the Contents View, hold down the CTRL
key, and then click each item you want to
select.

To select all the addresses and folders in the
window, click the Edit menu, and then click
Select All.

To select a group of files that are next to
each other, hold down the mouse button and
drag a rectangle around the files you want to
select. Or, click on the first item, then hold the
SHIFT key down and press the Down Arrow
key until all the items you want are
highlighted.



Changing the Appearance of Items in a Folder

From the View or Contents View Popup
menu, click one of the following commands:

Large Icons, Small Icons, List,
or Details

You can also sort the items by name, date,
type, and client. Select the Arrange Icons
command on the View menu.



Deleting an Address or Folder

1    Select the address or folder you want to
        delete.

2    On the File or Popup menu, click Delete.
        Or press the Delete button on the Toolbar.

See Also
        Opening a Folder



Finding an Address or Folder

1    From the Tools menu, click Find.

2    In the Name box, type all or part of the
        item's name.

3    Click Find. Matching items will be
        displayed at the bottom of the window.

4    Click on an item in the List View to
        highlight and display the item in
        QuikLink Explorer.

Tips
        If you know what type of item you are
        searching for, choose it from the Type
        list.

        If Match Case is selected, the item(s)
        found must match the Named item by 
        case exactly.

        If Containing Text is selected, an item
        will be selected if the Name is found
        within it's own name.



Switching to the Previous Folder

To switch back to the previous folder in the
Folder View, click the Up One Level button
on the toolbar. If the toolbar is not visible,
click the View menu, and then click Toolbar.

You can also use the Path View found above
the Folders View to navigate the path from 
the current folder back to the root folder.
Click on the Path View to display the current
folder's path. Click on any folder within the
path to switch to that folder.



Change the Name of an Address or Folder

1    Click the address or folder you want to
        rename. You do not need to open it.

2    On the File or Popup menu, click Rename,
        or click the item again (do not double-
        click)

3    Type the new name, and then press
        ENTER.

Tips

        A filename can contain up to 255
        characters, including spaces. But, it cannot
        contain any of the following characters:
          \ / : * ? " < > |

        You may also change the name of an
        address or folder from that item's
        Property Sheet.

See Also
        Opening a Folder
        Property Sheets



Using the Folders View

1    Click a folder on the left side of the
        window to display its contents on the
        right.

2    Click the plus signs (+) to display a
        folder's subfolders.

3    Click the minus signs (-) to hide 
        subfolders

Tips
        To quickly open a folder and display its
        subfolders, double-click the folder on the
        left side of the window.

See Also
        Opening a Folder



Property Sheets

When you want to view or change
information about any item you canlook at
its properties. Use the right mouse button to
click the item, and then click Properties on
the menu. Or click on the item and select
Properties from the File menu, or click on
the item and select Properties button on the
toolbar.

The property sheet contains the item's name,
the date created, URL address, description,
and it's browser client if any.

Tips
        You cannot edit the URL or Client of a
        folder.

See Also
        Opening a Folder



Assigning a Client Browser to an Address

1    Click on the address you wish to assign a
        client browser to.

2    Bring up the property sheet for the
        address. 

3    Select the browser you wish to assign to
        the site from the Client List at the bottom
        of the property sheet.

4    Click OK.

Tips
        An address that has a client assigned to it
        will have it's icon change to the icon of the
        web browser assigned.

        In scan mode, the client browser will be the
        first browser searched for.

        You can have QuikLink Explorer auto-
        matically assign the current browser as
        client to all newly obtained addresses.
        Select Automatically Assign Browser
        from the Options window.



Importing a File

You may import a number of file types into
QuikLink Explorer, Netscape bookmarks,
NCSA Mosaic hotlists, Spry Mosaic hotlists,
Spyglass Mosaic hotlists, MS Internet 
Explorer URLs, and HTML files.

1    Open the folder you wish to import the file
        into.

2    Select Import from the File menu. From the
        Import submenu, select the file-type you 
        wish to import.

3    Locate the file you wish to import and press
        OK.

Tips
        When importing MS Internet Explorer
        URLs, you may select more than one file
        at a time to be imported.

See Also
        Property Sheets
        Opening a Folder
        Exporting a File



Exporting a File

You may export some or all of your database
to a number of file types; Netscape 
bookmarks, NCSA Mosaic hotlists, Spry
Mosaic hotlists, Spyglass Mosaic hotlists, 
MS Internet Explorer URLs, and HTML
files.

1    Select Export from the File menu. From
        the Export submenu, select either MS
        Internet Explorer URLs or As File Type.

2    Locate the file you wish to import and
        press OK. The address and 'folders' of 
        the file will be imported    into the current
        folder.

See Also
        Property Sheets
        Opening a Folder
        Importing a File
        Select Multiple Addresses and/or Folders



Opening an Existing File

1    From the File menu select Open.

2    In the Open File window, select the type
        of file you wish to open; QuikLink Explorer
        Database file , Netscape bookmark file,
        NCSA Mosaic hotlist file, Spry Mosaic
        hotlist file, or Spyglass Mosaic hotlist file.
        Default is QuikLink Explorer Database.

3    Locate the file you wish to open and press
        OK.

4    Answer the save database message box
        that appears, and the file will be opened
        as a new database.

See Also
        Importing a File
        Saving the Database



Saving the Database

From the File menu select Save to save the
database under it's current title, or select
Save As to save the database as a different
file. This will not save the program settings.

The database is automatically saved when
you exit the program. along with the current
program settings.



Creating a New Database

1    Select New from the File menu

2    Answer the Save Database messagebox,
        and an empty database will be created.



Using the GoTo Tool

The GoTo tools can be used to quickly move
to a folder. You may enter the path of the 
folder, or select a previously used path from
the drop-down list. The last 25 paths are
kept on file.

A path consists of the Root Folder's (or
Topmost) name followed by the name of each
folder in the path separated by the backslash.

Example
        QuikLinks\MyFolder\My Other Folder\The Folder I'm Looking For



Options

1    From the View menu, select Options.

2    Set Program options from the Program tab.

3    Set Browser options from the Browser tab.

4    Press OK.

See Also
        Setting Program Options
        Setting Browser Options



Setting Program Options

From the Program tab of the Options
window, you can set the options for the
program itself.

Automatically Assign Browser: 
                this option will cause QLExplorer to
                assign the current default browser as
                the client for all addresses acquired
                from this point.

Display Full Path in Title Bar: 
                this option will display the current
                folder path in the title bar of the
                program.

Include Description for Right & Left Panes:
                this option makes visible the

        information bar below the toolbar and
              above the Folder and Contents views.

See Also
Options
Setting Browser Options
Assigning a Client Browser to an Address



Setting Browser Options

QuikLink Explorer operates is one of two
modes, Scan Mode and Specific Mode. In
scan mode, QLExplorer will look for the
default browser among the open browser
windows (if any). If it cannot find the default
browser, it will use the next browser it finds
open. If now browser is open, QLExplorer
will set itself to the clipboard. The Open If
Not Already option does not function in Scan
Mode.

In Specific Mode, QLExplorer will only
search for the default browser. If it is not
found and the Open Browser if Not Already
option is selected, QLExplorer will launch
the browser. Otherwise you will be notified
that the browser is not available. 

Note that you must first set the path of the
browser before QLExplorer can open it. To
set the browser paths, select the Set Paths
button. Press the Browse button, locate the
browser file and press OK. QuikLink Explorer
will extract the path and place it in the 
appropriate box.



Creating an Address

To create an address from the browser:

1    Open the folder in which you wish to 
        create the address.
2    Press the 'Get URL from Browser' button
        on the toolbar, or select 'Get URL from
        Browser' from the File or Popup menu.

To manually create an address:

1    Open the folder in which you wish to create
        the address.
2    From the File or Popup menu, select New
        Entry.
3    Enter the appropriate information in the
        New Entry window, and click OK.

Tips
        You may also receive a URL via the system
        clipboard. Copy from any source, then 
        paste into QuikLink Explorer



Sending an Address to the Web Browser

To send an address automatically:

1    Locate the address you wish to send to the
        default browser.

2    Either double-click on the entry, or select 
        'Send URL to Browser' from the File or
        Popup menu.

3    The browser will now move to the new 
        address.

To send an address via the system clipboard:

1    Select the item you wish to send.

2    Press the Copy button on the toolbar, or
        select Copy from the Edit or Popup menu.
        This will copy the entry's address to the
        system clipboard.

3    Paste the address into your browser as per
        your browser's guidelines.
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Version 2.051

Welcome to QuikLink Explorer!

It is my hope that you find QLExplorer a valuable companion as you surf the net. With QLExplorer, you 
can organize your favorite web sites in a most familiar manner. The QLExplorer interface is design to work just 
like the Explorer on    your Win95 machine or WinNT 4.0 machine. You can create and nest folders, and within them
store links to your favorite sites. Just double click on the site you wish to go to and QLExplorer sends the necessary
information to your web browser, and if your browser is not open, it will open it for you!    To store a web site in 
QLExplorer, simply press the Get URL button on the toolbar and it will get the information from the current 
browser and store it in the current QLExplorer folder.

Supported Browsers:
                                          QLExplorer will work with any browser via copy and paste, but is automated for:

Netscape Navigator, 
MS Internet Explorer,
Spyglass Mosaic,
Spry Mosaic,
and NCSA Mosaic.

Features:
Names    up to 255 characters long
Nested Folders
List View

View Large Icons
View Small Icons
View List
View Details
Sort by Name, Date, Type, URL, or Client Browser!

Tree List View
An easy way to navigate between folders

Drag and Drop between files and folders and both views
Cut/Copy/Paste functions
Property windows allowing you to edit your entries and add full length descriptions.
Automated browser support:

Send URL to Browser
Get URL from Browser
Auto-load Browser
Will find a specific browser among different open browsers

Maintain multiple databases.
Import and Export URL files, Bookmarks and Hotlists from:

Netscape
NCSA Mosaic
MS Internet Explorer
Spry Mosaic
Spyglass Mosaic
any HTML document
and other QuikLink Explorer databases

Add your own entries manually

Assign Specific browsers to specific sites (ie: MS Internet Explorer to Iexplorer enhanced
sites. Netscape to Netscape enhanced sites…)



Minimize the program to the Taskbar or the SystemTray!
Change fonts in the Viewing windows
Improved keyboard support
Now supports Windows 95 Explorer file associations. 
Rename folders from the tree/folder view.
Open HTM/HTML directly as QuikLink database files.

NEW FEATURES!

Now you can run QuikLink Explorer in a single pane or dual pane mode (the
difference between Windows Explorer and My Computer)

Improved color support for users running custom themes.

Improved 640x480 resolution support.

Improved Keyboard support as per the Windows User Interface Guidelines

Plans for later versions include:
Custom Icons
Full browser DDE or OLE support

Bugs, Technical Support, and Comments
          should be directed to:

Via Internet Email:
qsupport@quiklinks.com

Via CompuServe EMail
74167,2340

Via Snail Mail
R. Hunter Gordon
3350 Hogan Drive
Kennesaw, Ga. 30152-2504



Registration
QLExplorer is NOT freeware, it is shareware. If you find it useful and intend to continue to use it, you 
must register the program. Registration fee is merely $10.00 and you can register the program via the 
Compuserve Shareware Registration Database under ID# 10074, or via snail mail to the address under 
technical support.

NEW!
You may    now register QLExplorer via email, fax, and mail. Payments types including credit card, check 
or money order and cash. From within QLExplorer, you may register via the HELP menu, About dialog 
box, and the Nag dialog box. Or run the REGISTER.EXE program found in the QLExplorer program 
folder.




